Imagem de: Apple Store não será mais compatível com versões antigas de Safari e macOS

Apple Store não será mais compatível com versões antigas de Safari e macOS

1 min de leitura
Avatar do autor

A versão online da Apple Store está inacessível para usuários que não possuem a versão mais nova do Safari ou do macOS. Como reportado pelos sites Macotakara e Apple Insider, todos os que tentarem acessar a loja por meio desses softwares desatualizados no Mac receberão um aviso de que a versão "não é suportada pelo browser".

A medida visa proteger os usuários de possíveis problemas com a navegação pela internet, garantindo assim que eles estão com as versões mais atualizadas e sem brechas que podem comprometer os dados ou o acesso. Essa é mais uma das ações da Apple nos últimos anos para proteger os clientes, além de uma série de medidas de segurança a serem inclusas no iOS 13, iPadOS, macOS Catalina e seus outros sistemas operacionais ainda em 2019.

Caso você tenha receio de saber se um site é confiável ou não, o TecMundo já preparou um guia completo com 10 dicas para tornar a sua navegação mais segura — especialmente quando você for fazer compras online.

Comentários

Conteúdo disponível somente online
Veja também
Apple Store não será mais compatível com versões antigas de Safari e macOS