(Fonte da imagem: The Verge)

Cuidado! Seu blog pode estar infectado com um malware e você nem está sabendo, segundo alerta do Websense. A companhia encontrou mais de 200 mil páginas que fazem referência a um falso código de antivírus que, na verdade, trata-se de um malware.

O ataque afeta principalmente os sites construídos utilizando a plataforma Wordpress, inserindo um fragmento de código na parte inferior da página. Ao acessar um site contendo essa informação, o internauta é redirecionado para outro endereço, que imita o Windows Security Scan e sugere o download de outro programa para remover um possível vírus.

Embora a fonte do malware seja ainda desconhecida, a Websense informa que 85% dos sites afetados são dos Estados Unidos. Senhas fracas, versões antigas do Wordpress e plug-ins vulneráveis são as principais brechas para que o malware se instale com facilidade.

Por isso, se você edita um blog na plataforma Wordpress, verifique se o código abaixo não está por acaso escondido em suas páginas.

Cupons de desconto TecMundo: