Você precisa atualizar agora o seu WhatsApp: aprenda a se proteger

1 min de leitura
Imagem de: Você precisa atualizar agora o seu WhatsApp: aprenda a se proteger
Avatar do autor

Uma brecha no WhatsApp permite que hackers infectem smartphones com spyware e roubem dados e informações de usuários. Por isso, o WhatsApp anunciou na noite de ontem (13) que todos os usuários do aplicativo devem realizar a atualização, seja iOS ou Android.

Para entender mais sobre a vulnerabilidade e checar detalhes, acompanhe a nossa matéria: “WhatsApp tem vulnerabilidade que permite invasão de hackers”.

Usuários que costumam deixar a opção de atualização automática ligada, provavelmente não terão que passar por este processo. Porém, muitas pessoas deixam esse trabalho para ser realizado manualmente — então você precisa seguir os passos abaixo.

Descubra qual é a sua versão do WhatsApp

  • Abra o WhatsApp e vá até as “Configurações”, no menu superior
  • Dentro das “Configurações”, selecione “Ajuda”
  • Agora, escolha “Dados do Aplicativo”. Dessa maneira, você verá a versão que seu aplicativo se encontra. No caso abaixo, essa versão 2.19.138 é segura
  • As versões inseguras do WhatsApp são 2.19.133 e anteriores. Caso seu WhatsApp acuse 2.19.133, 2.19.132, 2.19.131 e versões inferiores, você precisa atualizar agora mesmo.

whatsDescubra sua versão

Para atualizar Android e iOS

  • Abra o app Play Store ou App Store
  • Na barra de busca, digite “WhatsApp” e abra o tópico “WhatsApp Messenger” se abrirá logo abaixo
  • Toque em “Atualizar”
  • Agora basta esperar o download e a instalação terminarem

iOS

whatsappiOS

Android

atualizarAtualizar

Ative atualizações automáticas

  • iOS: Ajustes > [seu nome] > iTunes e App Store > ative "Atualizações"
  • Android: Google Play > Menu de três barras horizontais > Configurações > Atualizar apps automaticamente > ative "Por meio de qualquer rede" ou "Somente por Wi-Fi" 

Comentários

Conteúdo disponível somente online
Você precisa atualizar agora o seu WhatsApp: aprenda a se proteger