(Fonte da imagem: Reprodução/Craig Tuttle)

O time de engenheiros responsável pelo desenvolvimento do Ubuntu Touch publicou hoje (13) uma nota oficial que pode deixar muita gente decepcionada. De acordo com o comunicado, a Canonical decidiu abandonar o suporte para alguns aparelhos antigos nas próximas builds do sistema operacional móvel.

Os gadgets cortados foram o Galaxy Nexus, o Nexus 7 (versão de 2012) e o Nexus 10. Isso quer dizer que não será mais possível instalar as próximas versões do SO em tais dispositivos, a menos que o usuário recorra a meios não oficiais de fazê-lo.

Além disso, a equipe de desenvolvedores afirmou que não há planos imediatos de tornar o sistema compatível com o Nexus 5, o mais recente membro da família de aparelhos da Google. De acordo com o informe, incluir o novo smartphone na lista de dispositivos compatíveis acarretaria “custos muito altos”, fator que incentivou a companhia a manter o foco no Nexus 4 como plataforma de desenvolvimento.

Para trabalhar na versão do Ubuntu para tablets, a Canonical adotará como dispositivo-padrão a versão do Nexus 7 lançada em julho de 2013. Vale lembrar que a edição 1.0 stable do SO para gadgets de telas grandes deverá ser lançada oficialmente em abril deste ano, junto com o próximo Ubuntu para desktops (14.04 Trusty Tahr).

Cupons de desconto TecMundo: