Firefox 72 tem falha de segurança grave; atualize o seu

1 min de leitura
Imagem de: Firefox 72 tem falha de segurança grave; atualize o seu
Avatar do autor

A Agência de Cibersegurança e Infraestrutura dos EUA (CISA, na sigla em inglês), que faz parte do Departamento de Segurança Interna do país, solicitou nesta semana que os usuários do navegador Mozilla Firefox atualizem o software para a última versão disponível, pois a versão 72 possui uma falha de segurança considerada grave.

O Firefox 72 tem uma vulnerabilidade que poderia permitir que um agente mal-intencionado executasse um código não autorizado em um computador remoto, por meio de uma página web, o que daria a ele controle total sobre a máquina. Em nota, a Mozilla disse estar ciente de como a brecha poderia ser explorada em possíveis ataques, o que ressalta a importância de se atualizar o app.

Fonte: Pixabay/Reprodução

A vulnerabilidade foi descoberta pela empresa chinesa Qihoo 360, apenas dois dias após o lançamento do Firefox 72. Na última quarta-feira (08), a Mozilla lançou a versão 72.0.1 do navegador, que corrige a falha.

Felizmente, não há registros de ataques que tenham sido realizados com base na exploração do Firefox inseguro.

Para atualizar seu navegador, basta clicar no ícone de três linhas à direita superior do app, depois clicar em ajuda e em “Sobre o Firefox”. Depois que a nova versão for baixada, reinicie o app e pronto!

Comentários

Conteúdo disponível somente online
Firefox 72 tem falha de segurança grave; atualize o seu