Se você achava que estava seguro por utilizar o sistema operacional favorito de Edward Snowden, é melhor pensar de novo. Isso porque a empresa Exodus Intelligence teria supostamente descoberto uma falha grave de segurança na plataforma Tails em sua versão 1.1, que permite que sua identidade seja descoberta por ataques hackers.

Apesar do

We're happy to see that TAILS 1.1 is being released tomorrow. Our multiple RCE/de-anonymization zero-days are still effective. #tails #tor

— Exodus Intelligence (@ExodusIntel) 21 julho 2014" target="_blank">tweet feito pela empresa, o grupo deixou claro que não pretende revelar detalhes sobre a falha tão cedo – a menos não até que um patch seja lançado para corrigir a vulnerabilidade – para evitar que pessoas explorem o problema.

Tal correção, no entanto, deve levar algum tempo para ser feita, visto que a Exodus tem previsão de terminar seu relatório para os desenvolvedores do Tails apenas no começo da próxima semana.

Cupons de desconto TecMundo: