Se você utiliza dispositivos com versões antigas do Android, fique atento. Foi encontrado um bug nas versões do sistema anteriores à 4.4 que representa um risco de segurança, tendo sido chamado por especialistas de “desastre de privacidade”. Porém, a situação só afeta aqueles que usam o navegador Android Open Source (AOSP) e não utilizam a versão mais atual do OS, apelidada de KitKat.

O pesquisador de segurança Rafay Baloch descobriu o problema no início de setembro e conseguiu explorar vulnerabilidades em vários aparelhos mais antigos como o Samsung Galaxy S III, Motorola DROID RAZR e o Sony Xperia tipo.

O “contágio” acontece quando você usa seu browser para acessar um site especifico — e mal-intencionado — que foi projetado para infectar o javascript do aparelho. O problema é que, ao passar pela segurança, os hackers poderiam fazer coisas como ter acesso a senhas pessoais e controlar sessões.

É preciso estar atento, visto que esse código foi publicado no Metasploit, software usado por hackers para burlar sistemas de segurança, e porque três a cada quatro usuários de dispositivos Android não possuem a versão 4.4. O Google já está trabalhando para solucionar o problema, mas até lá é melhor utilizar outro navegador.

Cupons de desconto TecMundo: