Imagem de: Adobe lança atualização de segurança emergencial para o Flash

Adobe lança atualização de segurança emergencial para o Flash

1 min de leitura
Avatar do autor

(Fonte da imagem: Reprodução/The Next Web)
A Adobe lançou na última terça-feira (4) uma atualização de segurança emergencial para corrigir uma vulnerabilidade crítica (CVE-2014-0497) do Flash, que permitia o controle remoto de sistemas baseados em Windows, Linux e Mac OS X. Segundo a companhia, a correção foi necessária graças a relatos de que a brecha já estava sendo explorada de maneira ativa por pessoas mal-intencionadas.

As versões afetadas incluem o Flash Player 12.0.0.43 (e lançamentos anteriores) para o Windows e o Mac, e o Flash Player 11.2.202.335 e atualizações anteriores para o Linux. Para garantir que seu sistema está protegido contra o problema, a Adobe recomenda que você realize a atualização do programa para a versão mais recente disponível no site oficial da companhia — processo que é feito automaticamente pelos usuários do Google Chrome e do Internet Explorer 11.

Embora afete os três principais sistemas operacionais do mercado, a vulnerabilidade possui diferentes níveis de classificação para cada um deles. Enquanto no Linux o problema possui um nível de prioridade 3, tanto no Windows quanto no Mac ele é classificado como uma ameaça de nível 1, provavelmente devido ao fato de essas duas plataformas serem as mais visadas por hackers na atualidade.

Comentários

Conteúdo disponível somente online
Veja também
Adobe lança atualização de segurança emergencial para o Flash