No começo da primeira semana do ano, o Telegram informa que os consumidores que utilizam versões mais antigas do Android não terão mais suporte ao comunicador instantâneo. Pois é, o aplicativo não vai ser mais atualizado em smartphones Android que contem com versões inferiores ao Android 4.0.

Isso significa que cerca de 19,6 milhões de aparelhos que ainda usam Android 2.2, Android 2.3 e Android 3.0 não terão mais como fazer o download das atualizações — considerando que as versões somam 1,4% do mercado Android e imaginando um cenário improvável em que todos eles usam o Telegram.

De acordo com os desenvolvedores, a decisão foi tomada para que o app possa ser atualizado com novos recursos para todos os consumidores, sem ter que restringir possibilidades de acordo com a versão do sistema operacional utilizado por cada um.

Vale dizer que as versões Web do Telegram vão continuar funcionando sem nenhum problema para esses usuários que possuem versões antigas do Android.

Cupons de desconto TecMundo: