Questão respondida

Jhyeferson Aryel Descolado

Por que meus videos do You Tube não roda?

2 em 29/8/2010 às 20:00h

Eu ja baixei o Adobe Reader eo Adobe Flash Player 10.1 e os videos não, ja tentei muda pro Google Chrome e mesmo assim não muda nada, o youtube continua avisando que preciso atualizar para o Adobe Flash Player 10.

Questão respondida

Respostas

Mostrando de 1 a 7 de 7 respostas encontradas (0.172 segundos)

Melhor Resposta

2Sr. Natan Oliveira em 29/8/2010 às 20:22h

Faça um limpeza com o Ccleaner, baixa o instalador off-line do flash player e instale. Mais só uma pergunta qual é o seu sistema operacional? instale tbm o silverlight da M$.

DesativadoConselheiro
0Desativado em 29/8/2010 às 20:56h

Isso mesmo, procure limpar com o CCleaner e remover versões antigas do Flash e reinstalar a versão 10.

0Pedro Henrique em 29/8/2010 às 21:15h

Isso deve ser por causa da sua internet que é lenta ou o navegador que é mt desatualizado

JhonatasEspecialista
0Jhonatas em 29/8/2010 às 21:29h

faça como ja disseram fazendo uma limpeza com o Ccleaner e tente de novo!!

Zeca®Especialista
0Zeca® em 29/8/2010 às 22:45h

Jhyeferson Aryel baixe o flash player nesse que funciona link!!!

http://get.adobe.com/br/flashplayer/

Fuiiiiiiiiiiiiiiiiiiiiiiiiiiiii...

0pipow Desativado em 30/8/2010 às 00:09h

Faça limpeza completa dos dados do seu navegador, amigo, que pode resolver.
Caso continue então tente reinstalar o Chrome ou instalar um navegador diferente.

Diego SantosCidadão
-1Diego Santos em 30/8/2010 às 09:30h

Eu tb não consigo, só que o meu problema é outro, eu mando o vídeo e quando eu vou abrir ele abre no Google chrome, mas quando eu coloco para abrir no firefox ele não abre, e nem no Canary

Tira-Dúvidas beta