Questão respondida

Raul Emmanuel Descolado

Internet Explorer com problemas...não abre...URGENTEE!

3 em 26/4/2010 às 17:28h

É o seguinte...sempre tento instalar o Internet Explorer aqui no meu serviço mas sempre que istalo eu vou abrilo ele aparece a tela e ja some em seguida...e desaparece...mas eu vou no gerenciador e ele esta la nos processos...quanto mais eu abrir ele mais ele acumula o processo IEXPLORER.EXE nos comandos...o internte explorer é o antigo que esta no pc...e ja tentei instalar o 8 e o 9...mas os dois ocorrem o mesmo problema! Desde Já Obrigado

Questão respondida

Respostas

Mostrando de 1 a 6 de 6 respostas encontradas (0.062 segundos)
EDJREspecialista

Melhor Resposta

2EDJR em 26/4/2010 às 18:00h

Eu arrisco umas tentativas:
Reiniciar o PC em modo de segurança, Explorar o "Meu Computador" é clico o botão da direita em cima do ícone da unidade C: (onde está o Windows), e seleciono "Propriedades", escolho a guia de "Ferramentas" e faço um "ScanDisk". Talvez seja solicitado para "Agendar um scan para a próxima reinicialização do Windows" Marque essa opção e reinicie o PC.

Pode ser que o próprio ScanDisk resolva né! Quem sabe?
Valews.....

1D.Ferreira em 26/4/2010 às 17:32h

Que estranho cara, veja se não é algum vírus, faça um scan com um bom AV....
Pode ser também SO corrompido, neste caso, use o CD do windows para reparar o SO.

0Daniel Lima Moura em 26/4/2010 às 21:12h

Instala o firefox é melhor ate em questão de segurança

DiegoDescolado
0Diego em 27/4/2010 às 19:12h

pode ser virus faz um scan

André R.Aprendiz
0André R. em 28/4/2010 às 19:19h

Cara vou dar uma dica muito boa....


Instala o FireFox ou GoogleChrome... na boa...

-1JOSÉ BATISTA em 30/4/2010 às 23:25h

Faça um escaneamento completo no seu PC anteas de tentar instalar de novo

Tira-Dúvidas beta