Questão respondida

Índia Mentor

como configurar as caixas de som?

3 em 11/3/2010 às 10:18h

bom dia, eu fui mexer nas caixas de som do pc , apenas removi o cabo usb,e agora que fui conectar novamente, não sai mais som nenhum, não sei o que fiz essas, caixas aqui são diferentes do meu pc, tem um aplificador , agora quando conecto o cabo abre uma pagina assim (gestor de audio alta de alta definição Realtek) já virão isso? não sei o que fazer nessa pagina,alguma dica, não há som algum,,pior que nem lembro da onde removi os cabos, tem tanto buraqunho o pc de minha irmã tanto na frente quanto atras..

Questão respondida

Respostas

Mostrando de 1 a 5 de 5 respostas encontradas (0.094 segundos)
MoDi Sábio

Melhor Resposta

3MoDi em 11/3/2010 às 10:28h

India, geralmente os conectores das caixas de som possuem uma cor, que corresponde à cor dos buraquinhos do pc, quanto ao gestor da Realtek é compeltamente normal, veja aqui as configurações principais do meu: http://img38.imagefra.me/img/img38/2/3/11/modi18/f_wfgq8pum_4e0ae15.jpg vá ao painel de controle do windows à opção "Sons e dispositivos de áudio" e certifique-se que a opção "Sem som" está deseleccionada, geralmente esse tipo de ciaxas voçê precisa conectar o amplificador à energia electrica e tem um botão de on/off e muitas delas possuem o próprio botão de nivel de som embutido, veja também se não estará no minimo ;)

RenasoftEspecialista
1Renasoft em 11/3/2010 às 11:13h

Além do que os amigos mencionaram, se não funcionar, experimente atualizar o driver: Em meu computador clique com o botão da direita do mouse e depois em propriedades, clique na aba hardware e gerenciador de dispositivos, depois em controladores de som vídeo e jogo clique no (+) a esquerda, abrirá todas as extensões e voce ve se tem uma interrogação, se tiver, atualize o driver. Boa sorte amiga!

TarcisioConselheiro
0Tarcisio em 11/3/2010 às 11:21h

bom dia pra vc tbm!!!
bem, como vc disse q é um conector USB, então esse deve ser conectado numa porta USB. Caso contrário, é só conectar numa porta cuja cor corresponda à do conector.
veja se a página q surge é mais ou menos assim: http://i44.tinypic.com/2e3u33k.jpg ?
se for, deixe marcado desse jeito, pois nenhuma outra opção irá funcionar, pelo menos comigo não!!!
ah, aí ta MSI, mas é a mesma coisa!!!
caso o problema não seja esse, as informações do MoDi poderão ajudar...
boa sorte!!!

Bruno W7 Especialista
0Bruno W7 em 11/3/2010 às 18:50h

Isto deve ser alguma configuração que o realtek (driver de áudio) está pedindo.

0Jatobá280 em 11/3/2010 às 10:53h

Sempre que conectamos caixas de som em PC com placas de som Realtek é solicitado que se configure no Gerenciador Realtek.
Para caixas de som clique em saída de linha e de ok, agora elas irão funcionar.

Tira-Dúvidas beta