Questão respondida

Boddish Conselheiro

Se eu instalar o .Net Framework 3.5 eu preciso instalar os outros?

1 em 26/11/2009 às 16:51h

o 1.0, 2.0, 3.0 e etc..?? eles já vem no Windows?? é que eu vou formatar e não sei se preciso instala-los

Questão respondida

Respostas

Mostrando de 1 a 12 de 12 respostas encontradas (0.039 segundos)

Melhor Resposta

1pipow Desativado em 26/11/2009 às 16:58h

Que eu saiba, quando você instalar o último ele complementa todos as versões passadas.

IsaiasSábio
0Isaias em 26/11/2009 às 17:06h

Na verdade precisa sim, pois os .Net Framework não são cumulativos, um não dispensa/substitui os outros.

Cesar SanchezDescolado
0Cesar Sanchez em 26/11/2009 às 17:07h

Não necessariamente.
Mas é legal você fazer a seqüência de instalações, para evitar alguma perda!

DogSevenNovato
0DogSeven em 26/11/2009 às 17:07h

Se você for instalar somente o 3.5, não precisa instalar os outros não! Eles não vem com o Windows não, você tem que instalar, e quando você for formatar, precisará instalar novamente!

Abraços....!

0Miguel Hlebczuk Junior em 26/11/2009 às 17:07h

baixa apenas o mais atual... quando vc instalar o mais novo valerá por todas as versões =D

ailtonConselheiro
0ailton em 26/11/2009 às 17:09h

Amiguinho, quando vc tem instalado o netf 2 ( que já vem no vista e seven) e vc instala o 3,5 ele simplesmente atualiza a versão anterior e remove os arquivos desnecessários antigos e coloca os novos no lugar não sendo necessário nenhuma ação por parte do usuário.

A versão 2.0 já dá suporte aos programas como nero, cdburn xp,sony sound forge e atualizá-lo somente é necessário se vc for executar um programa que use uma plataforma mais avançada dele, aí sim o programa em questão que esteja sendo instalado vai "pedir" a instalação do 3,5 e atualizações. Ademais, o windows update já cuida disso pra gente.

hostMentor
0host em 26/11/2009 às 17:18h

Basta atualizar o Windows periodicamente que ele sempre estará atualizado. Não precisa baixar manualmente no site do NET.Framework para instalar.

PikachuCidadão
0Pikachu em 26/11/2009 às 17:41h

o ultimo já instala todos, msm coisa q jogo não precisa ter o 1 e o 2 pra jogar o 3 xD

0João Cléber em 26/11/2009 às 18:52h

Acho que não, pode instalar o 3.5 tranquilo, eu instalei ontem aqui o 2.0 sem ter instalado o 1.0 e está funcionando corretamente.

RafaelMentor
0Rafael em 26/11/2009 às 21:07h

Instale apenas o mais novo, pois você instalando mais novo não precisara dos outros

ETJAPCidadão
0ETJAP em 26/11/2009 às 22:41h

Alguns programas necessitam do Net Framework. O cdDVD burner XP é um deles. Portanto caso você precise instalar algum programa que necessite do Net, será necessário tê-lo no seu pc antes.

luizNovato
0luiz em 27/11/2009 às 00:51h

nao, net framework como o java é complemento ele vai atualizar cara ok nao é preciso tirar nao abrcssssss

Tira-Dúvidas beta