Questão respondida

Eduardo L F Mentor

TaskEng.exe.Problema.

1 em 7/4/2012 às 15:38h

Amigos, meu sistema operacional é o vista starter e o meu AV é o Avast free.Bem, na quinta o Avast fez um escaneamento ao reiniciar por uma hora.Ao final, nada encontrado, foi aberta a página de login.Coloquei a senha e a tela continuou preta com o cursor.esperei por muito tempo para ver se iniciava e nada.Cliquei no botão do gabinete para desligar e apareceu que o "TaskEng - agendador de tarefas" estava finalizando processos e a opção de desligar ou cancelar.Cliquei em cancelar e nada.Desliguei no estabilizador de voltagem e religuei.Selecionei "reiniciar no modo de segurança" e restaurei o sistema para um ponto anterior.Assim consegui iniciar normalmente e desliguei no botão virtual.Na sexta ligou normalmente e eu resolvi desligar no botão do gabinete.Pois é, aconteceu o problema hj de novo e eu repeti o processo para ter acesso.Já escaneei com o Avast e Malwarebytes, nada encontrando.Será que o Avast, que está para expirar a assinatura, está com problemas?Gostaria de ouvir os amigos pois só posso desligar no botão virtual.Abraço.

Questão respondida

Respostas

Mostrando de 1 a 5 de 5 respostas encontradas (0.031 segundos)

Melhor Resposta

3vitor sequeira em 7/4/2012 às 16:22h

Boa tarde,

esta resposta na "vistaheads - comunidade windows vista" resolveu um problema semelhante ao seu - veja se tem a mesma sorte:

"Se o problema não se manifesta quando arranca em Safe Mode, então muito provavelmente a questão advém de uma driver ou aplicação que arranca no Start Up.

Corre Start > Run > msconfig e desactiva os programas que aparecem no
separador Start Up. Se mesmo assim, ainda tiveres o mesmo problema,
actualiza as drivers para a última versão disponibilizada pelo fabricante."

Boa sorte


William KalebeConselheiro
2William Kalebe em 8/4/2012 às 02:35h

KKKKKKK" Amigo só um conselho: AVAST NUNCA!!!!

caiomzCidadão
1caiomz em 7/4/2012 às 15:53h

Desligar no botão virtual é o mais recomendado, mas caso o pc de algum pau, o essencial é desligar pelo botão do gabinete. Creio que não seja problema do avast, porque mesmo com a licença quase expirada, ele ainda mantem as mesmas funções, verifique o firewall, procure alguma coisa pelos fórums sobre esse processo (taskeng.exe) e veja se dar certo!

JoneConselheiro
1Jone em 7/4/2012 às 19:52h

Na sexta ligou normalmente e eu resolvi desligar no botão do gabinete......Isso é normal ? o SO deve ser fechado antes do desligamento da maquina (botão do gabinete) restaure em modo de segurança e proceda normalmente. Clicando em iniciar e desligar.

1Herich Gomes em 7/4/2012 às 22:14h

Se o seu Avast for o 7, tente voltar para a versao 6!!

Tira-Dúvidas beta