Questão respondida

Eduardo (1712918) Especialista

Uso um pente de memória de 2GB, mas meu pc só reconhece 1GB

1 em 23/11/2010 às 19:26h

já olhei no site da fabricante e vi, a minha placa suporta até 2GB, então o que há de errado com ela, ou com a memória?

Questão respondida

Respostas

Mostrando de 1 a 10 de 10 respostas encontradas (0.007 segundos)
ShredderConselheiro

Melhor Resposta

1Shredder em 26/11/2010 às 04:34h

Toda placa-mãe tem um limite de memória por módulo (slot), como a sua suporta 2GB, acredito que ela tenha 2 slots de memória, sendo 1GB por módulo de memória. Veja no site do fabricante a lista de memórias compatíveis.

Nilson SilvaConselheiro
0Nilson Silva em 26/11/2010 às 21:59h

Eduardo
Vc tem 2 gigas de memória mais o PC só reconhece 1 giga.Vamos resolver!
Iniciar>executar:digite msconfig>ok>Abra a aba BOOT-INI>opções avançadas>MAXMEN> digite o(zero)>
saia sem reiniciar>reinicie a máquina pelo menu iniciar.
Pronto esta resolvido.

Fonte: Japanil

0Antonio Pereira em 26/11/2010 às 23:50h

Olá Eduardo

Vá neste site intrudusa toda a informação do seu PC e ficará a saber:
http://www.crucial.com/

Boa sorte.

-1Welington “Viva o dia faça do presente o momento mais precioso”JeanLuc Picard em 24/11/2010 às 10:29h

Passa o nome da placa mãe. Já vi casos de placas mãe que reconhecem 2Gb mas apenas se forem colocados 2 pentes de 1Gb. Olhe no site do fabricante e veja se não é isso que está acontecendo. (http://www.guiadohardware.net/comunidade/2gb-memoria/1036393/)

JonathanConselheiro
-1Jonathan em 24/11/2010 às 10:41h

Amigo, seu sistema é de 32 ou 64bits? se for 2 pentes verifique se estão bem encaixados na placa-mãe

PIPOWMentor
-1PIPOW em 23/11/2010 às 19:46h

Sinceramente, não sei a solução exata para o seu problema amigo, mas acredito que talvez vc tenha que mudar alguma configuração na BIOS, para que o sistema passa a reconhecer 2 Gb de fato !
Grande abraço, warley !!

AndreiMestre
-1Andrei em 23/11/2010 às 22:50h

Teste essa mesma memória em outro PC para ver se realmente está funcionando corretamente e reconhecendo a quantidade total.

nathanielCidadão
-1nathaniel em 24/11/2010 às 00:52h

no meu pc ta acontecendo a msm coisa. ainda não descobri o que é ,mas acho q é na placa mãe

-2lukas vinicios em 24/11/2010 às 01:07h

tente trocar de CO mude para o seven

-2JOSÉ BATISTA em 24/11/2010 às 18:54h

Um amigo comprou um pente de 2 GB e instalou. Só lia 01 GB. Ai fui ver e o pente dele nao era de 2 Gb, mas sim de um. ele comprou e pagou por dois mas levou um pente de apenas 01 GB.
Verfiique se o seu é mesmo de 02 Gb

Tira-Dúvidas beta