Falha expõe usuários de todas as versões do IE (Fonte da imagem: Divulgação/Microsoft)

Más notícias para os usuários do Internet Explorer, especialmente os que ainda usam o Windows XP. A Microsoft publicou um alerta de segurança na última sexta (25), avisando que uma brecha grave está permitindo com que hackers obtenham acesso total sobre o computador, com a possibilidade de instalar programas, visualizar e apagar dados e muito mais, com apenas uma simples visita a um site.

A vulnerabilidade atinge todas as versões do Internet Explorer, da 6 a 11. De acordo com a empresa de segurança FireEye, que revelou a falha para a Microsoft, há evidências que um exploit esteja visando principalmente as versões 9, 10 e 11 do navegador e também o Adobe Flash.

XP na berlinda

O caso é grave principalmente para os usuários do XP, porque a Microsoft encerrou o suporte ao sistema operacional no dia 8 de abril, ou seja, as versões do navegador para usuários do SO não receberão uma atualização de correção.

Por enquanto, a forma mais simples de ficar protegido contra esta falha de segurança é usar outro navegador, como o Chrome e o Firefox, que ainda oferecem suporte ao Windows XP.